CentOS 5 and CentOS 6 32bit will no longer supported!


WHMSonic & cPanel are no longer support CentOS 5 and CentOS 6 (32bit) systems. Therefore you will not receive automated software updates from WHMSonic or cPanel. Your WHMSonic software will continue to work without any problems except new features and bug fixes. We highly recommend you to move to a 64bit centos 7 or 6 for better performance.

Supported Systems:
CentOS 6 (64bit)
CentOS 7 (64bit)

How to upgrade WHM/cPanel to v58 or latest ?

I am unable to upgrade to WHM/cPanel v58 or latest blocked ?

What if I dont upgrade my cPanel and WHMSonic ?
- Your WHMSonic software will not receive the new features and important bug fix updates.


You can view this article online at:
http://help.sonicpanel.com/index.php/article/centos-5-centos-6-32bit-will-no-longer-supported